Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Both HBA WWN's(C7000) on Brocade Fabric using Virtual Connect

Highlighted
Buzz59
Occasional Visitor

Both HBA WWN's(C7000) on Brocade Fabric using Virtual Connect

We are seeing both HBA's on the same Fabric(SAN-A) for some servers and both WWN's for the other server's on SAN-B. Can someone tell us what is setup incorrectly? Thanks for any help.

1 REPLY
LouisH
Valued Contributor

Re: Both HBA WWN's(C7000) on Brocade Fabric using Virtual Connect

well without knowing exactly what type of SAN Interconnect you have installed in the Interconnect bays, I would first check Fiber from Bay 3 and Bay 4 to make sure one HBA port is indeed connecting to Fabric A and the second to Fabric B. Virtual Connect doesn't have anything to do with it, UNLESS you are using Virtual Connect 4Gb or 8Gb interconnect modules.

 

It is easy to cross fiber when connecting to SAN switches where both Fabrics are in the same rack.

 

What type of SAN fabric Interconnects are you using?

 

Regards,

 

Louis