HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

C7000 with 2 x HP VC Flex-10/10D Modules all server ports Administratively Disabled - why?

 
SOLVED
Go to solution
dbarratt1
Visitor

C7000 with 2 x HP VC Flex-10/10D Modules all server ports Administratively Disabled - why?

Hi,

We have a C7000 chassis with a couple of HP VC Flex-10/10D Modules happily linked up to the corporate network via fibre using a couple of 10GB SFP-SR connections.

As we do with 5 other identical chassis.

We have 16 blades (BL460c G9) running ESXi 5.5 but the networking on each blade comes up as disconnected.

When I look in Virtual Connect Manager -> Chassis Name -> Interconnect Bays -> VC Flex-10/10D -> Server Ports the status of every single port is "Administrativley Disabled"

I have searched the internet for answers on this but there isn't much. I have firmware upgraded and downgraded the C7000, VC-Flex cards and even an individual blade but they status remains the same.

Picture attached.

Anyone have any ideas?

Thanks,

Dave

2 REPLIES
FabioC1
HPE Pro

Re: C7000 with 2 x HP VC Flex-10/10D Modules all server ports Administratively Disabled - why?

HI -  dbarratt1  - SpeedType (optional)

The requested operational speed for the server port. Valid values include "Auto", "Preferred", "Custom", and "Disabled". The default value is "Preferred". If the speed type is "Auto", the maximum port speed is determined by the maximum configured speed for the network. If the speed type is "Preferred", the speed of the network is the same as the preferred speed of the network to which the connection is associated. If no preferred speed is configured for a network, it defaults to "Auto". If the speed type is "Custom", you can configure a speed from 100Mb to MAX configured speed for the network in 100Mb increments. If the speed type is "Disabled", bandwidth is not allocated and the server port status is "Administratively Disabled

https://support.hpe.com/hpsc/doc/public/display?sp4ts.oid=3942029&docLocale=en_US&docId=emr_na-c05132901

FabioC1 - HPE Pro

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
dbarratt1
Visitor
Solution

Re: C7000 with 2 x HP VC Flex-10/10D Modules all server ports Administratively Disabled - why?

Many thanks for the reply - we have found the solution!

All we had to do was to physically move the 2 VC-FLEX10 cards into ports 1 and 2 from ports 5 and 6 on the chassis.

Once we did this and re-ran the configuration of the VC-Connect from scratch it all worked.

Bizarre but happy it's fixed plus I've managed to patch the whole enclosure to the latest firmware!

Regards,

Dave