BladeSystem Virtual Connect

Can only PXE in legacy mode

 
dchau
Frequent Visitor

Can only PXE in legacy mode

Hi,

I can't seem to pxe boot in efi mode on a "HP 1Gb Ethernet Pass-Thru Module for c-Class BladeSystem" 

It does give me an option to pxe from "HP 10GbE Pass-Thru Module" but I haven't figured out what SFP i should be using yet.

Ultimately, I would like to get the c7000 online to pxe for imaging and run SPP updates.

4 REPLIES 4
AmRa
HPE Pro

Re: Can only PXE in legacy mode

Hi

For PXE boot configuration please refer UEFI System Utilities User Guide for HPEProLiant Gen9 Servers and HPE Synergy (Page number 62 -65)

https://support.hpe.com/hpesc/public/docDisplay?docId=c04398276

And for SFP module information please refer HPE 10GbE Pass-Thru Module QuickSpec (Page Number 6)

https://h20195.www2.hpe.com/v2/GetDocument.aspx?docname=a00003356enw

I am an HPE Employee

Accept or Kudo
dchau
Frequent Visitor

Re: Can only PXE in legacy mode

Hi,

I tried the instructions on page 62-65. For some reason I can't "Enabling or disabling PCIe Slot Network Boot".  Boot mode is set to UEFI mode as instructions.

Screen Shot 2020-03-13 at 10.54.24 AM.pngScreen Shot 2020-03-13 at 10.54.49 AM.pngScreen Shot 2020-03-13 at 10.56.41 AM.png

DanRobinson
HPE Pro

Re: Can only PXE in legacy mode

Is the 536 connected to your 1Gb PTM or your 10Gb PTM?

If by chance you have an Intel based NIC in the machine, usually x6x in the model number, they used to ship with PXE Disabled.
You have to use some Intel Utility to turn it on at the card level. I think it was called BootUtil.


I work for HPE

Accept or Kudo

AmRa
HPE Pro

Re: Can only PXE in legacy mode

In this case we may need to engage multiple teams for further investigation, hence requesting you to be raise support ticket with HPE technical support team for further investigation.

I am an HPE Employee

Accept or Kudo