BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Clarification Needed: ESXi 4.1 - BL460c G6 - Virtual Connect Flex-10

 
GrahamZulauf
Occasional Advisor

Clarification Needed: ESXi 4.1 - BL460c G6 - Virtual Connect Flex-10

We are implementing some new clusters of ESXi 4.1 on BL460c G6 with Flex-10 as the interconnect technology.

 

There is a lot of different and ambiguous information on what driver and firmware levels are needed across the stack for everything to work well.

 

The latest bnx2 driver from VMware for the NC532i (1.60.50.v41.2) and the recently updated Virtual Connect firmware (3.15) don't seem to indicate what firmware (NIC's and VC) or drivers are compatible with each other.

 

VMware's compatibility guide for the NC532i don't seem to address all the VC firmware revision levels.

 

I've seen some posts on this forum and other sites showing the needed revision levels to make sure all the features work (DCC, Smart Link, no PSOD's, etc.), but nothing that addresses the newest releases from HP and VMware.

 

Can someone from HP clarify matters?

2 REPLIES
chuckk281
Trusted Contributor

Re: Clarification Needed: ESXi 4.1 - BL460c G6 - Virtual Connect Flex-10

For ESXi 4.1 here is the info:

 

Broadcom driver version:  1.60.50.v41.2 (ESX4.1)

Broadcom NC532i NIC firmware: 2.2.7

 

Let me know if this works for you.

GrahamZulauf
Occasional Advisor

Re: Clarification Needed: ESXi 4.1 - BL460c G6 - Virtual Connect Flex-10

Are these levels compatible with Virtual Connect 3.15? Or are they only compatible with older versions?