BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Communcation between two hosts fails in different chassis and domains

 
BDean
Occasional Contributor

Communcation between two hosts fails in different chassis and domains

Hello,

We have the following configuration

2xc7000 enclosures

2x VC flex-10 modules in each enclosure in active/standby. Each has a single uplink (trunk) to a Cisco N7k switch.

3x ESXi hosts in each enclosure

Each enclosure is its own VC domain with configured with the same set of VLANs from the 7K.

 

We have multiple guests running on multiple VLANs between the two chassis and data center networks with no problem. However we have one VLAN that doesn't seem to pass traffic between the two chassis. When the two guests configured on this Vlan are in the same chassis, communication works - regardless of which chassis they're in. However when the guests are "split" between the chassis, communication between the two fails. We've only had VC for a few weeks and haven't fully veted the features and options, but I would think this would work like our other VLANs and vNets which are configured basically the same way. The only major difference is this VLAN does not have a virtual interface and IP and is not able to talk to other networks.

I imagine this should be a simple fix, but I haven't found anything obvious yet.

Any help would be appreciated.

 

2 REPLIES
Casper42
Trusted Contributor

Re: Communcation between two hosts fails in different chassis and domains

Hard to say based on what you provided. VC is Layer 2 and so an IP should not matter like you said.

Shoot me an email with what City/State/Country you are in and I will see about having someone contact you to help. If you are in Southern California it might be me. dan.robinson@hp.com
easifme
Occasional Visitor

Re: Communcation between two hosts fails in different chassis and domains

Hi What about the MAC address. are MAC address are different or same in your case in different chasis.