BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Flex-10 Ethernet modules VC-Domain login issue

 
Mike Rother
Advisor

Flex-10 Ethernet modules VC-Domain login issue

Hello everyone,

 

I've a massive issue with VC-Manager and 2 Flex-10 Ethernet c-class modules in a standalone C7000 enclosure.

 

At the moment, my only way of administration is via SSH to the module in slot#1.

 

I can't log in to the vc-manager via the link in the OA, because I keep getting the message:

 

Invalid User Name, Password, Role, unknown/improperly
configured Authentication Service, or combination of these.
NOTE: User Name and Password are case sensitive.

 

Slot#1 module IP: 192.168.106.63

Slot#2 module IP: 192.168.106.64

VC-Domain IP: 192.168.106.10

 

But the checkmark for using the VC-Domain address has been removed in the VC-manager mistakenly:

 

> show domain

Domain IP Status   : Disabled
IP Address         : 192.168.106.10
Subnet Mask        : 255.255.255.0
Gateway            : 192.168.106.1

 

 

When I try to log on directly to the IP of the module in slot#1 via Browser, I get redirected to a VC-Manager Page with the IP 192.168.106.12 (which I don't remember to have set it anywhere in the config)

 

I tried the password-reset procedure:

 

http://franckrichard.blogspot.de/2010/09/reset-administrator-password-from-hp.html

 

- pull out the flex-10 module in slot#1, set the DIP-switch #1 to "on".

 

- put it back in the slot, wait for about 5 minutes and remove the module in slot#2.

 

After that, I can SSH to this module and log in with default login credentials.

Strangely I get disconnected every some minutes which adds trouble to enter the command

set domain DomainIp=Enabled which may solve at least part of my issue.

 

When I arrive at step 7 of the reset procedure, I try to run the VC-Manager or click at Management Console link in the OA, I get re-directed to 192.168.106.12 and can't log in with the default credentials.

So something is wrong and redirects me to a Vc-Manager IP where the credentials don't work.

 

When I reset the password and re-insert module #2 then try to get into VC-Manager, I again get the error message.

In other words, the password reset procedure didn't help, I am still not able to use Vc-Manager.

 

Any hint would be highly appreciated.

 

Kind regards

Mike 

1 REPLY
vinicius_jmc
Occasional Visitor

Re: Flex-10 Ethernet modules VC-Domain login issue

Hi Mike,

Did you ever get a fix for this?  I upgraded our firmware last night and now have the same issue.

Many thanks,

Jon