HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

FlexFabric Adapter 554FLB appears as 2 ports of 10GB and not 8. Is partitioning automatic?

 
rw_pc
Occasional Advisor

FlexFabric Adapter 554FLB appears as 2 ports of 10GB and not 8. Is partitioning automatic?

Hi,

 

We have a C7000 with FlexFabric module in interconnect bay 1 & 2.

And the server blades, running Solaris 10, have the FLB554 as LOM.

The OS shows just 2 NIC ports of 10GB each. Why is it not showing 8 ports that it should show?

I believe, there is no configuration required (in VCM or anywhere else) to partition the 2 physical NICs into 8 FlexNICs.

Infact if the udnerstanding is correct, even if the FlexFabric module was not inserted in the interconnect bays, then too the 8 FlexNICs should have appeared on the server side.

 

I have searched through the manuals but there are no steps listed anywhere and they all say "it becomes 8 ports" meaning to say that 2-to-8 happens automatically.

I have powered on/off the blades a couple of times with some changes in VCM to see if that helps, but it didn't.

The Server Profile in VCM also shows just 2 Ethernet Ports/Connections with each as 10GB. Though it allows to change the speed, but that change does not reflect on the server side.

Also, tried changing the Server Profiles a bit here and there but nothing helped.

 

Does anybody know what could be going wrong?

 

Thanks in advance.

1 REPLY
rw_pc
Occasional Advisor

Re: FlexFabric Adapter 554FLB appears as 2 ports of 10GB and not 8. Is partitioning automatic?

In VCM, ethernet connections have to be added manually and the VCM will then do partitioning.

 

However, if there are mezzanine cards (even if those are not Flex cards) then ports of those will first show up and then if you add more ethernet connections then partitioning will happen.

 

Also, that is pretty slow if done using the WUI. CLI is somewhat better.

Importantly, the server should be powered off.

 

It is the foll. paragraph, especially the second sentence (because if there is no VC module then it means that there is no VCM too), in the VC 4.10 User Guide that is confusing:

 

A Flex-10 capable NIC (embedded Ethernet or mezzanine card) is seen as eight FlexNICs per 10Gb port if

that NIC is directly connected to an HP Virtual Connect Flex-10 or FlexFabric module. Eight FlexNICs are

indicated when connected to an empty interconnect bay because it is assumed that an HP Virtual Connect

Flex-10 or FlexFabric module will be installed in that bay.

 

Thanks