BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

HP BL460c - lost network connection on FlexFabric - Bay1

 
DavoudTeimouri
Occasional Advisor

HP BL460c - lost network connection on FlexFabric - Bay1

Hi,

I have an enclosure with 16 HP BL460c G8 and 2xFlexFabric interconnect modules.

All servers have same profile and our uplink are configured as smart link.

There is a problem about bay4, any server has network connection problem on the bay.

I have changed enclosure with another new one but result is same as before.

Is there any problem about FlexFabric modules?

 

7 REPLIES
scharchouf
Trusted Contributor

Re: HP BL460c - lost network connection on FlexFabric - Bay1

what is exactly the issue?

wich version using on FlexFabric?

Verrsion of OA?

is there an error message? the issue affected only Bay4?

on the second enclosure you have used the FlexFabric installed on the previous enclosure?

 

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

DavoudTeimouri
Occasional Advisor

Re: HP BL460c - lost network connection on FlexFabric - Bay1

OA: 4.30

VCM: 4.10 (Two Flex-Fabric 10/24 - Interconnect Bay1 and Bay2)

I'm using old Flex-Fabric modules and just enclosure has been changed. I have no error message on OA and VCM, just I got the below errors on ESXi:

 

Uplink: 4737: requesting cap 0x0!

Tcpip_vmk: 808: Failed to set default gateway (51): network unreachable

NetDVS: 547: portAlias Is NULL

 

Just bay 4 is affected. I can't detect issue exactly. Because the server working fine on other bays. And other servers have same problem on Bay4. Of curse, the server has no problem on other Flex-Fabric module which is installed on interconnect Bay2. Is the Flex-Fabric module faulty?

scharchouf
Trusted Contributor

Re: HP BL460c - lost network connection on FlexFabric - Bay1

Is the Flex-Fabric module faulty?

 

sure no that the Flex-Fabric module faulty, the issue affect only Bay 4 and errors that you have noted are on ESX, so by analyzing the VM-Support it can be helpfull to know more about the issue.

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

DavoudTeimouri
Occasional Advisor

Re: HP BL460c - lost network connection on FlexFabric - Bay1

Thanks for reply.

But please check the below images, seems there is a problem on VC module:

 

1.png

Also I rebooted the server and put it to "Inteligence Provisioning" mode and it can detect first NIC.

2.png

DrDavid
Occasional Advisor

Re: HP BL460c - lost network connection on FlexFabric - Bay1

Hi,

 

Since you have tried with a different enclosure, with a different blade and a different VC module, all seems to indicate the issue is located at the FlexFabric module.

Have you verified from the VCM GUI console if you have any Warning? Maybe the port has been "administratively disabled" becasue a pause flood problem? In that case:

 

o Click Re-enable Ports in the VCM GUI.    or

o Use the "reset port-protect" CLI command.


If that still doesn't work, please open a formal support case to evaluate a HW replacement.

 

I am an HP employee. However, this content reflects my personal opinion and is in no way associated with HP.
DavoudTeimouri
Occasional Advisor

Re: HP BL460c - lost network connection on FlexFabric - Bay1

The down link is up now, there was no pause flood problem. The server restarted and downlink is in linked status.

But the link doesn't pass traffic.

I'm sure there is no misconfiguration on switches and virtual connect, also the Flex-Fabric module was working with our G7 server, but the module has problem on G8 server from first installation till now.

Do you think that upgrading VC firmware can resolve the issue? Or do you have any idea?

I can replace the module with another one easily, all other servers are production.

DrDavid
Occasional Advisor

Re: HP BL460c - lost network connection on FlexFabric - Bay1

Hi,

 

Yes, both test (VC fw upgrade and VC replacement) are worth trying.

Let us know the results.

 

David

 

 

 

 

I am an HP employee. However, this content reflects my personal opinion and is in no way associated with HP.