BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

HP VC Flex-10 incompatible

 
MarkoZ
Occasional Contributor

HP VC Flex-10 incompatible

Hello,


We would like to add additional HP VC Flex-10 module to our customer's existing HP BLc3000 system. Currently they have only one Flex-10 module installed in interconnect bay1, for redundancy, they would like to add another in bay 2.


When we installed the new Flex-10 module in bay 2, VC domains status became degraded, status of bay 2 module (new Flex-10) was incompatible. Firmware version of bay 1 module is 3.60, firmware of new module is 3.15. I tried to update new Flex-10 to version 3.60 but it didn't work (I have received an error that update should be run from primary Flex-10 module).


We haven't yet installed additional mezzanine cards – maybe this is a problem? Both modules have the same spare part numbers (456095-001).

Thank you!

 

Best wishes,

Marko

1 REPLY
Robert_Jewell
Honored Contributor

Re: HP VC Flex-10 incompatible

The two modules firmware must match.  You can use "vcsu" to update firmware to the other module.  This utility is downloaded to a system that has network access to the VC management IP.

 

You will need the firmware image file that you wish to upload, so if you dont have it for version 3.60, you will have to download an available image from HP and upgrade both modules.

 

This page has info that is helpful in downloading the vcsu and firmware files:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Home.jsp?lang=en&cc=us&prodClassId=-1&prodTypeId=3709945&prodSeriesId=3794423

 

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!