BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Virtual Connect Supported Browser

Mohsin1
Occasional Visitor

HP Virtual Connect Supported Browser

Hi,

 

I need to know the supported version of browser and adobe flash player to connect to the virtual connect manager 3.7. i am able to connect to the OA but not able to connect to the VCM. it stucks on library 4% loading.

 

Regards,

Mohsin

2 REPLIES
LouisH
Valued Contributor

Re: HP Virtual Connect Supported Browser

There is a CA (Customer Advisory) from HP out for this very problem.

 

The Adobe components within VC 3.70 have a signed cert that has expired (in May 2015) The CA will provide a work around.

Search for something like VC 3.70 can not open application....

 

Regards,

 

Louis

LouisH
Valued Contributor

Re: HP Virtual Connect Supported Browser

Forgot to mention:

 

VC3.70 supports IE8 and IE9

 

R,

 

Louis