HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect NIC number reporting

 
csouthy
Advisor

Incorrect NIC number reporting

Hi all, 

 

I have 2x bl460 with a HP FlexFabric 20Gb 630FLB with problems.  The LOM information in the iLo are listed below

 

Ethernet FlexNIC (NIC 1)
FCoE FlexHBA LOM1:1-b
Ethernet FlexNIC (NIC 5) LOM1:1-c
Ethernet FlexNIC (NIC 7) LOM1:1-d
Ethernet FlexNIC (NIC 2) LOM1:2-a
FCoE FlexHBA LOM1:2-b
Ethernet FlexNIC (NIC 6) LOM1:2-c
Ethernet FlexNIC (NIC 8) LOM1:2-d

 

As you can see, the FCoE FlexHBA LOM1:1 and 1:2 seem to be taking up the spot for NIC3 and NIC4

 

So when i install ESXi, my 4 IP network adapters are labelled NIC1, 2, 5, 6.

 

All my other blades (60 odd) are smart enough to realise this and number the IP adapters as NIC1, 2, 3, 4....but i have 2 blades that just will not budge from NIC1, 2, 5, 6.

 

Any ideas?

2 REPLIES
langsbr
Occasional Visitor

Re: Incorrect NIC number reporting

I'm seeing the same issue with a BL460c Gen9 with a 630FLB in Xenserver 6.5. I don't want to use FCoE, I just want to use this as a NIC, and an HBA. I can't get an answer from HP if that is possible, as everything on the 630FLB nic is showing that it is FCoE.

 

I have the 554FLB and it works as a FC HBA and a NIC - that's what I want the 630 to do.

 

HP? Anyone?

AkiraX
Advisor

Re: Incorrect NIC number reporting

Similar issue on the WIndows side of things, if I configure the 630FLB on a 460c Gen9 to be ALL NICs(no FC) and I have the hide unused flexnics check, NICs 3&4 show up as "Not pluggin in".

 

With Windows(2012/R2), right-click disable, rename to something like "Not Used" and ignore them.....