BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid virtual serial number on Virtual Connect Flex-10 module

 
chuckk281
Trusted Contributor

Invalid virtual serial number on Virtual Connect Flex-10 module

Mike was seeing some strange serial numbers for a Virtual Connect module:

 

******************

 

Hi,

 

Have anyone encounter a complete invalid virtual serial number (INVALIDDATA00) assigned to server profile? Enclosure c3000. HP Pre-defined range is on the higher-end - see below. Lower HP Pre-defined range works without problem.

 

******************

 

Mark explained what was happening:

 

******************

 

This problem has been reported as early as VC 2.30 release so it is not new.

Basically this “INVALIDATA00” occurs when the Onboard Administrator sends VC invalid data in a server info request. VC requires that the serial number be alpha-numeric, and if it isn’t, VC substitutes the INVALIDATA00 string for it.

When the OA finally gets the correct data VC isn’t updating the data it already has (it doesn’t expect the serial number to change)

So we’re left with the INVALIDATA00 data until VC restarts, the OA restarts, the server gets hot plugged, or some other event occurs that causes VC to look at the data again.

 

So Lionel is right, a “VCM Reset” would resolve this.

 

Regards-

 

********************

 

Have you had this issue? Any comments or suggestions for Mike??

1 REPLY
akash1980
Advisor

Re: Invalid virtual serial number on Virtual Connect Flex-10 module

Hi Mike,

INVAIDATA00 issue: Is this  just cosmetic or it impacts blade function?

 

I am having same issue and planning to install/ configure the blade and keep it in production ESX cluster.

 

Please advise.

 

Thanks,