HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a way to disable a port a stacking link from the CLI.

 
chuckk281
Trusted Contributor

Is there a way to disable a port a stacking link from the CLI.

Chris had a customer question:

 

***************************

 

I am working on a VC config, the customer has 2 Sonicwalls 3500 in an HA config directly connected to the VCs.

One is connected to VC1 X1, VC2 X1 the other is connected VC1 X2, VC2 X2.

The connections to VC1 X1 and VC2 X1 are showing up as an interlink. Is there a way to disable the ports from the CLI to stop them from being an interlink?

We can’ get traffic to pass, the customer is going to have wiring changed to: one connected to VC1 ports X1 & X2, the other connected to VC2 ports X1 & X2.

 

The VCs were reconfigured to have 2 SUS, one for VC one and the other for VC2

 

Thank you

 

***************************************

 

Mark responded to Chris:

 

**************************

 

VC1/X1 and VC2/X1 are connected to the same device, that device (Sonicwall 3500) must be fordwarding LLDP frames which is why it has been discovered as a "Interlink". (my guess)

Virtual Connect uses LLDP to determine Stacking Links (internal link) because it is a point to point MAC layer protocol.

Those LLDP frames should not be forwarded.

 

If the Sonicwalls are configured the same, I would expect VC1/X2 and VC2/X2 to be seen as Stacking or internal as well.

LLDP can't be disabled on VC, nor can ports be forced to not be a Stacking Link.

 

Thanks-

 

******************************

 

Any other comments or suggestions?