BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Move Interconnect modules to different bay in C7000

 
SOLVED
Go to solution
Occasional Contributor

Move Interconnect modules to different bay in C7000

Have a HPE C7000 Platinum (686611-B21), following configuration:

BL460c G8, using a mix of 554FLB and 534FLB adapter
554M modules for Mezzanine
4x HP VC FlexFabric 10Gb/24Port Module
2x HP 1Gb Ethernet Pass-Thru Module

Original installation:
Bay1+2 VCFlex
Bay3+4 VCFlex
Bay5+6 1GbPass-Thrue

I installed in two test blades 554M modules in Mezzanine slot 1 and 2 and see correct port mapping to the VCFlex(3+4) as well to the 1GbPassThrue

As the modules in Bay 3,4,5,6 not used yet, and I planning to get a FC module (and read it is better to install in Bay 3+4) I have move the unused modules one slot down.

Move to new Bay – what happened:

Not sure if there is a procedure to follow to accomplish this task, (couldn’t’ find) so I just removed them and put them in the new slot. Also removed the 554M from Mezzanine slot 1. I can see them in the OA and everything looks fine.

If I go in the VCManager I see a yellow exclamation mark on the right of my C7000.
- Overall Status: Degraded, VC Status: Degraded
-Stacking Links is showing ok for connected and Redundancy (connected Bay1X7 to Bay3X6 and Bay2X7 to Bay4 Port 6)

- For port mapping, I can see only mapping from both blades to both VCFlex, nothing to the 1GBPass-Thrue

How to correct this Degraded status? Could not find anything in the web and checking the manuals, but it does not seem promising.

Final question, in this scenario:
I know configuration of VCFlex, but how can I use / connect my blade server to the 1GbPass-Thrue module (did not try when I saw it while installed in Bay 5+6)

Many thanks in advance!

2 REPLIES 2
HPE Pro
Solution

Re: Move Interconnect modules to different bay in C7000

Hi There,

Good Day!

From the above mentioned comment i understant this is some port mapping issue.(Please correct me if iam wrong)
We can simply not not move the VC modules to the next bay if they are configured, We will have to modify the Profile network settings in VCM.

Please fins the below links for you refernce.

HP Virtual Connect for c-Class BladeSystemSetup and Installation Guide - https://support.hpe.com/hpesc/public/docDisplay?docId=c03478426

Refer Page : 15 (HP BladeSystem c7000 Enclosure supported configurations )

Interconnect bay numbering and device mapping : https://techlibrary.hpe.com/docs/iss/BL660c_Gen9/setup_install/247677.htm

Attached lists of available configurations for half-height devices installed in device bay N (1–16).

 
 

Capture.JPG

I hope this helps you understand. Please write back with your comments.

Cheers.

I am an HPE employee
Accept or Kudo
Occasional Contributor

Re: Move Interconnect modules to different bay in C7000

You are right, thank you very much. 

my two server with the mezzanine card where mapped - seems to be automatically happened when installed, as no-one performed this mapping. Have to work out how to actually configure those happenings.

I think it is with the "Network Access Groups" and to assign adapter there (I only have "Default") - any comment welcome.

Thanks again, appreciate your help!