BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Moving a 1/10 F Virtual Connect module to a new enclosure outside the domain/datacenter/network

chuckk281
Trusted Contributor

Moving a 1/10 F Virtual Connect module to a new enclosure outside the domain/datacenter/network

Bruce had an issue with a customer moving a Virtual Connect module:

 

********************************************************************

Symptom:  Customer removed their 1/10 FC interconnect from a C7000 where it was in a domain, shipped it to a test site, installed it in an unrelated C3000 and now they can't get an ip for VCM. 

 

I'm told we can hook up a laptop to port 1 of the interconnect, and ssh in to reset all, but we don't know the ip of VCM.

 

Any ideas?

*******************************************************************************************

Dave had a method to help:

***********************************************************************

Bruce,

                If you are referring to a 1/10 F-Ethernet module, then you need to make sure that:

1                      it is plugged into Bay # 1

2                      EBIPA has an IP assigned to bay # 1 under the ‘Interconnect’ tab

3                      That the check box is checked left of bay # 1 under ‘Enabled’

4                      And that an IP shows up under the ‘Current Address’ column.

 

There is no static IP setting for the VC modules. It is all through a DHCP request.

 

The ‘Current Address’ column is the best place to look for an IP assigned address.

 

You may need to pull the module out to reset if all of the above is correct.

*********************************************************************

 

Does this work for you? Any other comments or suggestions?