BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Need DCBX Version(s) Implemented in VC Versions 3.51, 3.70, 4.01, 4.10, 4.30

 
chuckk281
Trusted Contributor

Need DCBX Version(s) Implemented in VC Versions 3.51, 3.70, 4.01, 4.10, 4.30

A question from Greg:

 

************

 

Folks,  looking for guidance on where to find the version(s) of DCBX implemented in the following VC versions. 

 

3.51

3.70

4.01

4.10

4.30

 

I believe VC 4.30 is DCBX 1.1 ( also referred to as Gen-2 ? )  not sure about the other VC versions.

 

************

 

Info from Mark:

 

*************

 

I created this table to explain how DCBX is implemented within VC/LLDP. This is how it works.

And the known cisco issue http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay?docId=c04173675&ac.admitted=1412790274797.876444892.199480143

So for Flex-10 modules, the problem would occur when updating to 4.01/4.10 if running older IOS but would not occur past VC 4.20.

For the Flex-Fabric modules, (x5-x8) the problem could also occur but not in VC 4.20 or later.

 

webpic347.jpg

 

*************

 

Comments?

 

DCBX = Data Center Bridging Exchange Protocol.