HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Not properly work NPIV feature FC switch when configure VC

 
savchenkoms
Frequent Visitor

Not properly work NPIV feature FC switch when configure VC

Hello. I have issue with configure VC Enet (HP VC Flex-10 Enet Module 455880-B21) + VC FC (HP VC 8Gb 24-Port FC Module 466482-B21) and FC switches Brocade 5140. Doesn't want work properly NPIV feature on FC switch Brocade 5140. I updated firmware OA to 4.60, I installed VC Enet + VC FC and updated firmware to 4.45. Next, I configured new domain VC, created shared uplink set and FC.

Article (http://h20565.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c01702940) describe how to configure VC and FC switch, and must be enabled features NPIV on the switch.
On my case this features enabled by default on all ports. But on the FC switchesq I can't see WWN blade servers on a port (see attachment portshow 14.jpg). Our infrastructure has another enclosure C7000 with same interconnect module VC Enet + VC FC, and attached to the same FC switches Brocade 5140.
This enclosure work properly and I see WWN blade servers(see attachment portshow 19.jpg). Version VC 4.10

what I did to solve the issue:
1. I tried to update firmware on FC Switches 6.4.3h -> 7.0 -> 7.1 -> 7.2 -> 7.3.2b;
2. I tried downgrade firmware VC 4.45 -> 4.31 -> 4.10;
3. I tried downgrade firmware OA 4.60 -> 4.40;
4. Did clean configuration OA and VC, this steps it's not solved issue.

What I did wrong, how to resolve issue?