BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle VM 2.2 cannot boot from SAN on BL460/490c G7...

 
chuckk281
Trusted Contributor

Oracle VM 2.2 cannot boot from SAN on BL460/490c G7...

Louie had an Oracle issue:

 

******************

 

Hi All,

 

I know officially we do not support OVM on G7 blades, however, I am trying to find out if anyone has tried this and come across the same issues we are seeing.

 

After install of OVM 2.2, the system can no longer see the boot LUN – seems to work fine with OEL.

 

Customer is using a BL490c G7 with a Qlogic QMH2562 mezz card + Virtual Connect Flex10 and VC FC (24 port).  This same configuration was working fine with BL490c G6 + VC Flex10 + FC pass-thru.

 

We have tested this in house with the same result (with Emulex and Qlogic cards).

 

If anyone has played with this and can provide some assistance, please let me know.

 

Unfortunately, we have a very large customer that is running a key environment on G7 and was expecting this to work – Oracle are implementing and they are not having any luck getting a successful build.

 

****************

 

Chris asked:

 

******************

 

What is the target storage array?  I would try a Server Profile that has the User Factory FC Defaults marked in the Advanced section, and try again.  There have been instances where the target storage array does lose connectivity due to VC managed addresses, or the host doesn’t see the target storage array period.  Have they confirmed with their storage vendor the support firmware and driver versions of the solution?

 

****************

 

Louie replied:

 

**************

 

Ended up being a misconfigured zone on the core Cisco switches – weird that OEL was ok, but OVM was not.

 

***************

 

Other comments or questions??