BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with NC553i and Flex-10 ethernet module

 
johnmaag
Occasional Advisor

Problems with NC553i and Flex-10 ethernet module

I have two HP460c G7's. They have been working fine on a cisco 3120X but I wanted a cheap way to get to 10G network so I bought two Flex-10 ethernet modules. I configured the modules I think OK because one of the G7 servers now sees 8 network interfaces but the other one does not and I get the following errors:

Jul 15 23:23:03 maui kernel: be2net 0000:02:00.0: be2net version is 10.6.0.3r
Jul 15 23:23:03 maui kernel: be2net 0000:02:00.0: PCI INT A -> GSI 24 (level, low) -> IRQ 24
Jul 15 23:23:03 maui kernel: be2net 0000:02:00.0: PCIe error reporting enabled
Jul 15 23:23:03 maui kernel: be2net 0000:02:00.0: FW not responding
Jul 15 23:23:03 maui kernel: be2net 0000:02:00.0: eth%d: Link down
Jul 15 23:23:03 maui kernel: be2net 0000:02:00.0: PCI INT A disabled
Jul 15 23:23:03 maui kernel: be2net 0000:02:00.0: Emulex OneConnect(be3) initialization failed
Jul 15 23:23:03 maui kernel: be2net: probe of 0000:02:00.0 failed with error -1
 
The Emulex firmware is the same on both 4.1..402.8. However, I have tried to upgrade on Red Hat 6.7 and get the following errors:
[root@maui scexe-compat]# ./CP031845.scexe -f
---------------------------------------------------
Loading references...done.
Performing discovery...
Preparing the Emulex Kit...done
ERROR! : No supported hardware was found.
 
I would appreciate any help anyone could give me.
1 REPLY
PiterParker
Valued Contributor

Re: Problems with NC553i and Flex-10 ethernet module

Hi m8, 

 

On page 6 of below document you will have mezzanie card mapping diagram. Check in your configuration which blades are mapped to which slots. I hope it will help. 

 

https://www.hpe.com/h20195/v2/getpdf.aspx/c04154336.pdf?ver=15

 

Regards, 

Piotr