HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

RESOLVED Network connections gone after FW update

 
Shane Rehm
Occasional Contributor

RESOLVED Network connections gone after FW update

Hello!

 

I was out on a service call updating firmware on some servers this weekend. After the update was applied, we couldn’t connect to 2 of the servers. We were able to iLO in and saw that all the network connections (#1- #10) were gone, and replaced with new ones (#15- #24). I also noticed HIDDEN connections Microsoft ISATAP Adapter (#1-#9). I’m honestly not sure if those were there before on not. As new connections, they were all set to DHCP. Once we reconfigured them with the correct IPs, connectivity was restored.

 

I’m curious as to why Windows saw new network adapters after starting up again. Would it have something to do with the firmware update?

 

HP ProLiant BL620c G7 servers in C7000 Enclosure Before FW version: I25 12/02/2010, after FW version: 05/23/2011

Windows Server 2008 R2 OS

 

NC553I NICs (I’m not sure the before and after FW versions.) As part of the troubleshooting, I downloaded and installed NIC driver 4.0.449.0 from the HP website. When installing, the installer said it was only at version 2 something…

 

Any theories as to why this might have happened, or more importantly, how to prevent it from happening again?

 

Resolution:  See advisory here: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03080742&lang=en&cc=us&taskId=&prodSeriesId=4268686&prodTypeId=3709945

4 REPLIES
Hongjun Ma
Trusted Contributor

Re: Network connections gone after FW update

how did you upgrade? using latest SPP and SUM5.0?

My VC blog: http://hongjunma.wordpress.com



Shane Rehm
Occasional Contributor

Re: Network connections gone after FW update

Yes, SPP 2012.02 and SUM 5.0.1

Hongjun Ma
Trusted Contributor

Re: Network connections gone after FW update

you might want to open a HP support case to track this down.

 

there was an advisory for similar issues but not recently for BL620

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01953720&lang=en&cc=us&taskId=101&prodSeriesId=2510357&prodTypeId=15351

My VC blog: http://hongjunma.wordpress.com



Hongjun Ma
Trusted Contributor

Re: Network connections gone after FW update

just saw your solution post. good info.

My VC blog: http://hongjunma.wordpress.com