HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: BL460c Gen9 , can't seeHP FlexFabric 20Gb 2-port 650FLB Adapter

 

Re: BL460c Gen9 , can't seeHP FlexFabric 20Gb 2-port 650FLB Adapter

 

Hi

 

please help me .

 

  1. INFRA Details : I have 3PAR v800 with 2nodes , 2brocade  16 GB SAN switches and c7000 Enclosure with 460gen9 severs using  HP VC FlexFabric-20/40 F8 Module
  2. I have done zoning , i am able to see wwn numbers from switch , i am not able add some of the hosts to host to 3par
  3. For some server i am able add to 3par and present lun from 3par, configured BFS installed ESX6.0 it is working fine 

could you please help me for adding other hosts to 3par 

 

ThanksVenkat

6 REPLIES

Re: BL460c Gen9, can't see HP FlexFabric 20Gb 2-port 650FLB Adapter

What does showhost output on the array?

Re: BL460c Gen9, can't see HP FlexFabric 20Gb 2-port 650FLB Adapter

Hi ,

Below is the showhost output .

 

in the same Enclosure bay1 and bay3 working but bay2 is not . vc profile same for all blades 

 

Id Name Persona -WWN/iSCSI_Name- Port
16 ESX33 VMware 1000D0BF9CB79B21 0:2:2
1000D0BF9CB79B21 0:2:1
1000D0BF9CB79B19 1:2:2
1000D0BF9CB79B19 1:2:1
1000D0BF9CB79B21 1:2:2
1000D0BF9CB79B19 0:2:2
1000D0BF9CB79B19 0:2:1
1000D0BF9CB79B21 1:2:1
17 ESX34 VMware 1000D0BF9CB7BB39 ---
1000D0BF9CB7BB41 ---
18 ESX35 VMware 1000D0BF9CC14851 1:2:2
1000D0BF9CC14851 1:2:1
1000D0BF9CC14851 0:2:2
1000D0BF9CC14851 0:2:1
1000D0BF9CC14849 0:2:1
1000D0BF9CC14849 0:2:2
1000D0BF9CC14849 1:2:2
1000D0BF9CC14849 1:2:1

Re: BL460c Gen9, can't see HP FlexFabric 20Gb 2-port 650FLB Adapter

>Below is the showhost output

 

If this is a fabric switch you might want to use:

showportdev fcswitch 0:2:2

showportdev fcfabric 0:2:2

Kumi Chetty
Occasional Contributor

Re: BL460c Gen9 , can't seeHP FlexFabric 20Gb 2-port 650FLB Adapter

Hi

 

Essentially you have to establish if the FCOE HBA's are fully initialized from an OS perspective, following the tips from my previous tips. Next you have to check that you can in fact see the WWN ( or WWPN) at the switch level, when you are doing zoning they should be visible. If at this stage it is not seen go back to the initialization of FCOE HBA and revisit steps to ensure the HBA is up.

 

If all of the above is in order, try manually coding in the host details on the 3PAR, if that works then it is probably a firmware bug. I have moved out of support into presales so I am a bit rusty with the ands on stuff.

hope this helps you.

 

Regards

 

Kumi

Re: BL460c Gen9 , can't seeHP FlexFabric 20Gb 2-port 650FLB Adapter

Hi , 

 

 

Bay 1 : WWN nuber discovered in Brocade San switch , Discovered in 3PAR(10800) working fine 

BAY 2 : WWN number discovered in Brocade san switch , but not discovering in 3PAR

BAY3 : WWN nuber discovered in Brocade San switch , Discovered in 3PAR(10800) working fine 

 

vc profile is same for all the blade servers ,

 

I have installed ESXi6.0 boot from SAN in bay1 abd 3 but i am not able in bay 2

 

even i have added host WWN manually in 3par but no luck 

 

Thanks&Regards,

Venkat

Re: BL460c Gen9, can't see HP FlexFabric 20Gb 2-port 650FLB Adapter

>I have added host WWN manually in 3PAR but no luck 

 

If the port column has "---", that won't help.

Was the WWN one of the ones listed on showhost?  Is that WWN zoned correctly?