HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Removing uplink from Shared Uplink Set

 
phillbl2
Occasional Contributor

Removing uplink from Shared Uplink Set

Hi,

we are using two HP flex fabric 10/24 modules in a c7000.  We have half height HP blades all with LOM (no additional mezz cards).  The OS is ESXi 5.5 with the following setup

2 nics - mgmt (vSwitch0, Standard)

4 nics - multiple vlans for all servers (vDVS)

I need to remove 2 nics from  VDS so i reconfigured the VDS so that two of the uplinks are in an unused state and can be removed.

When i logon the Virtual Connect i can see two uplinks in the Shared External Uplink Set.  These Are X5 & X6 for VC1 & for VC2.  The uplinks also need to be removed from the Uplink set.

To do this i would just delete the X6 from both VC profiles but i assume that some traffic could actually be moving up and down tis uplink when i remove it.  I assume that if i wee to delete the x6 port for both probiles the VC would just re-converge all trafic down the x5 port on the VC.  Is what i am thinking of doing correct or would this cause a massive outage?  The Connection mode of the VC's is Auto.

Any help appreciated.

thanks