BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Replacing failed VC_ENET module. New module comes with newer firmware.

SOLVED
Go to solution
JL Martinez
Advisor

Replacing failed VC_ENET module. New module comes with newer firmware.

Hi folks.

 

A few days ago, a 1 Gb VC_ENET module failed. HP is sending a new module, but I have doubts about the process of replacing the failed module. The VC firmware version is 1.34 (yes, I know, it's very old), and I guess the new module will come with a higher firmware version.

 

So I think the logical steps would be:

1) Replace the failed module with the new one.

2) Upgrade the older modules to the same firmware version as the new one. If the new module comes with fw 3.x maybe I'll need a temporal upgrade to 2.34, won't I?

 

Will vcutil be able to do that?  At this moment I cannot even do a "vcutil report" because of the failed module.

 

I guess some of you have faced before this situation.

 

Thanks in advance.

 

1 REPLY
JL Martinez
Advisor
Solution

Re: Replacing failed VC_ENET module. New module comes with newer firmware.

Nobody answered to my question, so this is what I did:

 

1) I removed the failed VC_ENET module from the chassis (interconnect bay 2)

2) With vcsu 1.6.0 I upgraded the remaining modules to firmware 2.34

3) I inserted the replacing VC_ENET module, and then updated its firmware to 2.34. All OK.

 

I decided to go a step forward, so I made a whole firmware update to stay up-to-date:

1) Updated OA from 2.60 to 3.31 (I've previously updated the blades firmware)

2) Update VC from 2.34 to 3.18

 

Everything is working fine. Hope this post helps someone.