BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Server blade / VC support matrix question

 
chuckk281
Trusted Contributor

Server blade / VC support matrix question

Greg was looking for some info:

 

*********

 

Hello,

 

Need some help in answer customer questions about blades, VC modules and firmware versions.

 

Where is the latest support matrix identifying the supported combinations of:

 

-       Blades (say bl460c v2 gen8)

 

-       VC Ethernet module 'A' w/minimum firmware X.X

 

-       VC FC module 'B' w/minimum firmware Y.Y

 

I know it exists just can't currently find it.

 

*************

 

Input from Virtor:

The best location to find it is the SPP documentation: http://h17007.www1.hp.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx#tab=TAB4

 

The matrix with the last SPP (2014.06) for your elements:

 

  * OA: 4.22

  * Virtual Connect: 4.20(b)

  * iLO: 1.51

  * BIOS: 2014.02.10

  * Smart Array P220i=5.42

  * PMC=3.3

 

(all that you need is on the Contents Report document. __All the SPP is a support matrix__)

 

For the CNAs, network cards or fibre cards, it depends on the model that you have.

 

Let us know the information that you want.

 

And from Dan:

There are no direct dependencies for Blade Firmware vs VC Firmware except for certain occasions where the Blade Side firmware (usually the NIC firmware specifically) needs to be above a certain version for some new VC feature (Hide Unused FlexNICs, SRIOV, Bursting, etc)

 

Outside of those special feature cases, I have run blades with old FW on VC/OA with brand new firmware and Blades with the latest SPP but VC back-revved to 3.70.

 

But as Victor says, the SPP is the gospel when it comes to HP Support.

An exception there would be the vSphere Recipe if for some reason it deviates from the SPP.

 

*************

 

Other help?