BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Supported Browsers for VC 4.01

chuckk281
Trusted Contributor

Supported Browsers for VC 4.01

Hoa was looking for Virtual Connect browser support info:

 

**************

 

Which browser and version VC 4.01 supports?      VC 4.01 Release Notes should have this info, please!

 

*************

 

Input from Hiro:

 

*************

 

Please see user guide.

 

HP Virtual Connect for c-Class BladeSystem Version 4.01 User Guide http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c03791917/c03791917.pdf

P.11

Configuring browser support

 

****************

 

Need other browsers supported?