BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to Virtual Connect Manager (VCM)

chuckk281
Trusted Contributor

Unable to connect to Virtual Connect Manager (VCM)

Avi had a customer problem in connecting to the Virtual Connect Manager:

 

******************************************************

 

Hi all,

 

I have c7000 with Virtual Connect Flex10 and Brocade switch’s.

When I run any VCSU command ( resetvcm,healtcheck,update) , I get the following error “Unable to connect to virtual connect manager.”

I can reset the Virtual Connect Manager  from the GUI + failover. Everything looks fine with the  Flex10 and the GUI.

 

Right now I can’t update the flex from 2.33 to 3.01, because of the error.

 

Any Idea’s ?

 

********************************************************

 

Angel had some ideas:

 

**************************************************

 

Just finished working with a customer with the exact same issue.  Check your firewalls, network acls, etc.

As a quick troubleshooting technique, try  Telnet, SSH or Putty to the VCM ip address.  Do you get a

response?  If not, it’s network related.  Here’s what my customer had to say –

 

"Mystery solved.  I can SSH now to the OA.  The freakin' port was block by a router ACL on that subnet.  ARGH!!!!  xxxx updated the ACL rules a minute ago and now the firmware update is working.  

 

Thanks for your help. I guess I learned that it’s best to ask your network admin if any ports are being blocked from your internal source and destination addresses before getting too far along."

 

**********************************************************

 

Any comments? Does this help you? Have you seen this problem?