BladeSystem Virtual Connect

Unable to read damaged VC toe tag label, how to restore VC default password?

Trusted Contributor

Unable to read damaged VC toe tag label, how to restore VC default password?

Hoa needed to reset the password on a Virtual Connect module:




I can't read the default password,so the restore procedure is useless.    Is there another way to recover the password by other means?    One module VC domain.




Info from Jim:




Did you look on top of the module? They stated adding stickers incase Toe Tag was lost.


I don't know if they changed it, but I know at one time if you lost the default password there was no recovery - the module was then  only good to be used as the secondary module since you don't interact with it.




Good input from Mark:




set the dip switch to password override

Switch 1 - On
Switch 2 - Off
Switch 3 - Off
Switch 4 - Off

Login to OA CLI
Connect interconnect 1

Reset the Bay 1 via the OA
During the boot the TOE Tag password is printed out to console.


Basically password override does 2 things.

Setting the dip switch to “Password Overirde” does 2 things:

(1)   Makes the Administrator login the TOE TAG password (clears the configured Administrator password)

(2)   Prints the password during the Boot up of the module. (follow the instructions to get to that via the OA CLI)



rcS: Initializing hardware

Boot instance: 6D9DD78C-30F56A49-BD3DAED0-5A31FF46

rcS: Starting DHCP client

rcS: Starting sshd

rcS: Booted from firmware bank I (4.01 2013-05-21T17:12:13Z)

rcS: Starting vsftpd

rcS: Starting ismicd

rcS: Preparing VCM Applications

rcS: Starting VCETH Applications Starting VC Applications

MED: Loading resources from /usr/local/vceth/data/med/inittransient.sql

MED: Loading resources from /usr/local/vceth/data/med/inittransient_6.sql

MED: Loading resources from /usr/local/vceth/data/med/initclimeta.sql All VC Applications spawned

rcS: Starting VCM Applications

rcSvcm: Copying PAM configuration files to /tmp/vcm/config/userDb

check start called

touch: /tmp/vcm/config/apache/CipherStrength: No such file or directory

$Starting httpd: Generating new RSA key-pair

Generating new SSL certificate

Starting vcmd..


Starting the virtual Connect Daemon (vcmd): spawndaemon worked 0

Starting snmpdomd..


Starting the virtual Connect snmp domain subagent (snmpdomd): spawndaemon worked 0


Factory default Administrator login password: GMMMKMD8


rcS: Start-up Complete


VCEFXTW21230087 login: