HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to reset Virtual Connect FC Module

 
Lee Van Iderstine
Occasional Visitor

Unable to reset Virtual Connect FC Module

I have a BladeSystem c7000 that's been reconfigured to support double-dense blades.

The c7000 is configured with 4x 1/10 Virtual Connect Ethernet Modules runningn 3.60 firmware and 4x Virtual Connect 8Gb 24-port modules.

 

1 of the modules has legacy information (IP etc) that I cannot seem to reset. It shows as incompatible and off in the VC Manager but shows ok in the OA.

 

I have tried resetting the module via the reset pinhole in the front, but it won't actually wipe the configuration. I have tried SSHing to it, and using the VC login and the default login from the modules sticker, neither work.

 

I need some solution to get this module reset to I can bring it into my Virtual Connect domain. Is there a trick to the reset button, or is there another way to reset it? Jumper/Switch/removing battery/compact flash etc?

 

Thanks in advance.

1 REPLY
Suman_1978
HPE Pro

Re: Unable to reset Virtual Connect FC Module

Hi,

 

Have you tried to reset the VC using the system maintenance switch location on the VC itself?

 

Refer to this document and image attached for the switch location.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03062834

 

Good Luck!