BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading Shared Uplink Set from 1Gb to 10Gb - Connected to Comware switch

 
Paul A. Zocco
Occasional Contributor

Upgrading Shared Uplink Set from 1Gb to 10Gb - Connected to Comware switch

Summary - Currently connecting two VC FlexFabric 10Gb/24-port modules to two HI 5500-24G-4SFP switches via 1Gb Ethernet for the Shared Uplink Sets .  There is a SUS_A and a SUS_B.  Want to upgrade to 10Gb Ethernet.

 

There are currently four 1Gb cables from each FlexFabric to each switch for redundancy.  They are set up as Link Aggregation Groups, so that x5 and x6 from Flex1 and Flex2 (4 lines in total) go to Switch1.  This is LAG10.  Similarly, x7 and x8 from Flex1 and Flex2 (4 lines in total) go to Switch2.  This is LAG11.  See attached sketch.

 

I want to increase each LAG to 20Gb while this system is in Production.  I will end up with 2-10Gb cables going to each switch, instead of 4-1Gb cables.

 

Can I do this while the system is live without affecting Production?  My plan is to:

  • Use Virtual Connect Manager to delete a 1Gb line
  • Physically remove 1Gb cable, install 10Gb DAC
  • Use Virtual Connect Manager to add 10Gb line

 

Then repeat the above for all 10Gb lines I want to install.  I realize that I will also have to modify the 5500 switch config, too.  Just trying to figure out if I can do this while in Production and the proper order to do everything.

 

Also, I need to know if on the Server Profiles, do I have to adjust the Allocated Port Speeds when the above is all done?  

Thanks for your help!  -Paul

1 REPLY
mafiucl
Occasional Visitor

Re: Upgrading Shared Uplink Set from 1Gb to 10Gb - Connected to Comware switch

Hi Paul,

We are planning the same job and I think that your plan will work.

Do you already did ir?

Mathias