BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC Domain checkpoint pending - V1.24

fishmn
Regular Advisor

VC Domain checkpoint pending - V1.24

We have a situation with one of our enclosures that shows a checkpoint pending. The only error we show is a stacking link error. All modules are properly seated and shown in the OA as fine. There is nothing conclusive in the VC syslog other than generic error messages "Enclosure state FAILED : Component is not operational due to an error". Seems to me that HP could get more granular with these messages. We have one production server in this so we can't just reset things at random. Has anybody seen this behaviour and have a non invasive (no network or SAN blinks) method to fix? If only invasive, what is the best way to approach this? Thanks, Ron
3 REPLIES
jefallen
Occasional Visitor

VC Domain checkpoint pending - V1.24

The modules in Bays 1 and 2 are not talking for some reason. Start with resetting the non-active module from OA and - if that fails to fix it, reset the active OA module from OA. if it still shows as failed, you may have a bad module. Support will be able to help you diagnose which one it is.
John Cagle
Frequent Advisor

VC Domain checkpoint pending - V1.24

Before calling support, you should check to make sure each VC module has a valid IP address and that you can ping them from an external node on your management network. All modules (Ethernet and FC) must have valid IPs assigned via a DHCP server or using the OA's EBIPA (Enclosure Based IP Addressing) feature.
fishmn
Regular Advisor

VC Domain checkpoint pending - V1.24

Thanks for the replies.. this ended with a full enclosure power down. We always make sure all modules have IP's as part of our enclosure deployment QA.