BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC-FC - loadbalancing/failover mechanism issue

stevevr
Occasional Visitor

VC-FC - loadbalancing/failover mechanism issue

Hi, We have a small issue concerning the VC fibre connects towards the SAN fabric. We did some disturbance testing and all went well except in once specific case. The setup was 2 VC-FC's in a C7000 enclosure (bay 3 & 4). Each VC-FC has 2 ports connected to a brocade. So we have one brocade per VC-FC. We have (because of the test only 2 blades running, one in slot1 and one in slot3). We created on the VC-FC's 2 fabrics (one for each VC-FC). Failover works in almost every case: unplugging cables, disabling ports,... all works except one case. If we disable a fabric by disabeling 2 ports on the brocade (lets say the 2 ports on Bay 4) and then Un-zone the active port (lets say port 2 in bay 3) on the working brocade, the VC doesn't failover to port 1. If we however do the same exercise with all ports enabled, and unzone the active port (active port being the port that shows activity on the brocade), the VC-FC automatically switches to another port. So we can't understand why with all ports working it does this failover thing, while if some are disabled and we unzone the second last port, it doesn't switch to the active port . Also the switching between ports in case of a disconnect takes +/-30 Seconds. Is this a setting somewhere? Did anyone else notice this? Any tips? Thanks in advance for reading this :) kind regards, Steve [Updated on 1/15/2009 7:35 AM] [Updated on 1/15/2009 7:36 AM]