BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC Flex-10/10D Module FW update

meekrob
Super Advisor

VC Flex-10/10D Module FW update

Hi All,

im sending this message requesting some help/guidance if possible, im trying to update firmware for VC flex-10/10D module and getting somme errors related to ssh session that couldnt be established when trying via hpsum and even when trying via vcsu "[VcsuSftp.cpp:88] : SSH connection could not be established" eventhough i can connect via ssh-> putty ( ip address of the interconnect module in bay1) to the vcm without any issue 

Kindly note that current firmware version is 3.7 and im trying to update 1st to 4.01

Also note that OA and ilo update were OK but still facing issues with VC ;( WEIRD

Any suggestion is much appreciated

Regards

3 REPLIES
msh_it
Regular Advisor

Re: VC Flex-10/10D Module FW update

Hello

Did you try to update it by connecting a laptop directly to the OA?

-------------------------------

msh_it | UAE | AbuDhabi

If you feel this was helpful please click the KUDOS! Below!
meekrob
Super Advisor

Re: VC Flex-10/10D Module FW update

Hello and thanks for your reply,

eventhough with direct connection, still getting errors (related to authentication) when upgrading:

[Tue May 23 15:37:10 2017] (71004)[VcsuCore.cpp:1029] : Domain configuration is present
[Tue May 23 15:37:10 2017] (71004)[VcsuCore.cpp:1043] : This is primary enclosure
[Tue May 23 15:37:10 2017] (71004)[VcsuInit.cpp:811] : VCM user authenticated successfully
[Tue May 23 15:37:10 2017] (71004)[VcmWrap.cpp:1732] : VCM Firmware Version: 3.70
[Tue May 23 15:39:11 2017] (71004)[VcsuCore.cpp:3841] : Unknown error detecting Virtual Connect Domain Mode
[Tue May 23 15:39:11 2017] (71004)[VcsuCore.cpp:3842] : Return code was 74 for bay 1
[Tue May 23 15:41:11 2017] (71004)[VcsuCore.cpp:3841] : Unknown error detecting Virtual Connect Domain Mode
[Tue May 23 15:41:11 2017] (71004)[VcsuCore.cpp:3842] : Return code was 1 for bay 2
[Tue May 23 15:41:11 2017] (71004)[VcsuInit.cpp:869] : Error collecting Domain Info
[Tue May 23 15:41:11 2017] (71004)[AuthenticateTarget.cpp:106] : authenticateVCM failed
[Tue May 23 15:41:11 2017] (71004)[AuthenticateUser.cpp:56] : Authentication failed
[Tue May 23 15:41:14 2017] (71004)[OaWrap.cpp:793] : User successfully deleted

Regards

 

msh_it
Regular Advisor

Re: VC Flex-10/10D Module FW update

Hello

Try to reset the VCM, so if the primary module is bay 1, move it to bay 2, also if possible reset both modules and reset the OA, then try again.

 

 

-------------------------------

msh_it | UAE | AbuDhabi

If you feel this was helpful please click the KUDOS! Below!