BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC Flex-10, P4300 & ProCurve 6600-24G-4XG Switch Connectivity

 
rianui
Trusted Contributor

VC Flex-10, P4300 & ProCurve 6600-24G-4XG Switch Connectivity

Hi Gurus,

 

I have a ProCurve 6600-24G-4XG Switch which I am connecting a blade enclosure (flex-10) and a P4300 storage. I am using 10GB SFP+ modules on the procurve and flex-10. The client does not have a 10GB port on his core switch so I connected a patch cord from his core switch to one of the 1GB RJ-45 ports on the procurve switch. On the same procurve switch I connected the P4300 storage. Is this connection ok?The storage does not have FC ports and so I will use iSCSI. I cannot ping the storage from the blade, both connected to the same procurve switch.

 

Regards,

Rianui

2 REPLIES
Casper42
Trusted Contributor

Re: VC Flex-10, P4300 & ProCurve 6600-24G-4XG Switch Connectivity

Config looks fine and should work just fine assuming it was setup correctly.

Flex-10 to 6600 using 10Gb (SR?)
P4300 to 6600 using 1Gb
CoreSw to 6600 using 1Gb

To troubleshoot further you would need to post alot more details about the configs you have in place for all those components.
I would start with the P4300, 6600 and Virtual Connect.
Casper42
Trusted Contributor

Re: VC Flex-10, P4300 & ProCurve 6600-24G-4XG Switch Connectivity

PS: If you are using a Twinax DAC cable where you say "using 10GB SFP+ modules" as opposed to 10Gb SR Fiber, please post the Part Number of the cable you used.