BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC Flex 10 and VC FC 4gb

 
out_of_depth
Occasional Contributor

VC Flex 10 and VC FC 4gb

Hi all

 

 

I have read through many of the questions here and nothing has completely fitted what I am trying to do

 

I have just upgraded from 1gb virtual connect switches to VC flex 10 enet modules.

We have VC FC 4gb modules as well.

 

With the upgrade the vc flex 10 enet modules, the latest vc firmware was applied 4.10.

 

The VC FC switches are now marked as unknown and cannot be managed as part of the VC.  All of our blades have a qlogic HBA in mezzanine 2

 

So the questions are:

 

1. Can the VC FC be used with the flex 10 modules?. Is it a case of the firmware saying no and not supported so if I downgrade to a 3.* firmware they will work?

2. If the downgrade does not work. What are my best options to get this up and running? Which modules should I buy.

3. Can I plug the sfp from the san switches in to the flex 10 and go from there or is that only supported in the 10d module?

 

 

3 REPLIES
LouisH
Valued Contributor

Re: VC Flex 10 and VC FC 4gb

Well...as I see it you could do three things...

 

1) check the release notes for the previous releases of VC code (3.60, 3.70, 3.75) to find which release supports your current configuration, and downgrade to that version.

 

2) buy the newer VC FC SAN Interconnects....also release notes will help with this. HP sells a HP Branded Brocade 8/24 port Interconnect. this becomes an edge switch into the fabric and connections from it are ISLs to core switches. They also sell a VC 8GB SAN Interconnect that allows you to virtualize WWIDs, so you can "rip and replace" hardware in the event of a server failure just as you existing VC 4GB FC modules do now.

 

3) buy 4GB FC passthrus for your SAN Fiber connections. HP does not have an 8GB SAN passthru, so  if you are planning to upgrade in the near future, then #2 would be the better of the three choices.

 

Regards,

 

Louis

LouisH
Valued Contributor

Re: VC Flex 10 and VC FC 4gb

Sorry....missed answering your third question:

 

An SFP directly into FlexiFabric Interconnect module is only for the 10D modules and must also match with appropiate Mezzanine cards to function.

 

Regards,

 

Louis

out_of_depth
Occasional Contributor

Re: VC Flex 10 and VC FC 4gb

Thanks Louis for the reply.

 

After i had posted i did find something in the release notes of the 4.10 VC firmware about the 4gb FC.

It is now only supported to 4.01

 

I have now downgraded the modules to this version and also updated the 4gb FC to 1.40

 

Does mean until i get new FC modules i cant upgrade the VC firmware but that is fairly minor.