BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possible

studiofunk
Occasional Advisor

VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possible

Hi Community,

we just bought two used Gen8 blades and put them in the chassis. They are working and everything seems fine in the Onboard Administrator. No problems displayed.

The blades got the same settings as alle the other blades which is working fine.

One difference we found though and I am not sure if that's the problem.

In the VC Manager > Hardware > C7000-1 > Interconnect Bays > Server Ports
all the working blades have a "Linked" status but the two newly added blades have "Not linked" status.

Blade is set to DHCP and DHCP settings are correctly made.

iLO works well but when trying to boot vie PXE and get an ip address via DCHP nothing happens.

Happy for any idea!!

12 REPLIES
frenchy94
Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

did you create and assign profile on servers under oneview ?


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.

slavtechbuer
Frequent Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

Hello,

It might be an issue with FlexFabric Adapter, can you 'link it' under VC (use network configurator)

 

Kind Regards

Slav

studiofunk
Occasional Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

Server profile was created and checked. All settings are right as the 14 other working blades... ;)

Also undbounded and rebounded to profile...

frenchy94
Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

what is adapter type ? 554 ?560 ?


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.

studiofunk
Occasional Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

Where do I find the network configurator?

Flex Card is linked as it seems...

studiofunk
Occasional Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

Part No. 455880-B21

no clue if 554 or 560...

 
studiofunk
Occasional Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

Just tried to install Ubuntu 18 Server but it hangs on network configuration. also when I tell it not to configure...

It tries to configure the network configuration and stops with an error.

The two in the VC configured Virtual interfaces are found by the OS.

Will try to find out and post the error later. Maybe that could help?

frenchy94
Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

seems related to driver/Firmware nic issue

what are firmware/driver nic version ?


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.

studiofunk
Occasional Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

HP FlexFabric 10Gb 2-port 554FLB Adapter
 
Firmware:
System ROM I31 06/01/2015
iLO4 2.44 Jul 19 2016 (differs from others)
PMC 3.3.0
 
 will do an upgrade on the iLO firmware!
frenchy94
Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

what is version for 554 ? that is the trick i think


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
studiofunk
Occasional Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

4.50 2016-04-21T16:52:32Z
 
but if that would be the trick, the other blades won't work either,... correct?
frenchy94
Advisor

Re: VC Flex-10 not linked status in Interconnect Bay Server Port Overview - no ping / pxe boot possi

no sure again you send VC firmware version where are looking for NIC
(ethernet board inside Blade) firmware/Driver version also did you move
blade from working slot to see if issue follow blade or chassis slot ?


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus