HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VC and PXE booting RedHat

 
WallyBurger
Occasional Contributor

VC and PXE booting RedHat

I have a c7000 Blade Chassis.  BL460c Gen 8 blades. FlexFabric 10Gb/24 port modules.  I have the VC allocate MAC's.  From the BIOS I can see the assigned MAC on NIC 1

 

I am trying to PXE boot and install RHEL 6 from a Satellite server and getting strange behavior.  The blade will boot, talk to the DHCP server, connect to the Satellite server.  Gives me the list of kickstart configs to choose from.  Once I select a kickstart the console "locks up", and eventually reboots.  It doesn't download the pxelinux.0 or anything.  It doesn't to get far enough for there to be a driver issue.

 

The satellite server and kickstarts work for other physical and virtual servers we have.

 

I have tried various options of removing NICs, unassigning LOM's and removing them from the profile.  I have disabled all but NIC 1 in the BIOS.  I have tried shared Uplinks and single networks.

 

I am at a loss to find anything wrong and where to go as no one seems to have my environment to compare to.

 

Any help appreciated.

 

 

1 REPLY
Jimmy Vance
HPE Pro

Re: VC and PXE booting RedHat

Update the firmware on the Emulex 554FLB FlexFabric adapter. This firmware release fixed PXE issues

 

 

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5177950&spf_p.tpst=psiSwdMain&spf_p.prp_psiSwdMain=wsrp-navigationalState%3Dlang%253Den%257Ccc%253DUS%257CprodSeriesId%253D5177949%257CprodNameId%253D5177950%257CswEnvOID%253D54%257CswLang%253D8%257CswItem%253Dco-106538-1%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.po...




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!