BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VCEM 6.3.1 <-> Gen8 support??

chuckk281
Trusted Contributor

VCEM 6.3.1 <-> Gen8 support??

Esa needed help for a customer issue:

 

***********

 

Customer having problems to add profile to Gen8 Blade server.

G7 and older works fine.

 

VCEM 6.3.1

OA 3.55

VC 3.51

 

Question: Is Gen8 servers supported to use with VCEM 6.3.1 ?

 

I’m unable to find  server support list; VCEM <-> Blade G-level

 

**************

 

Reply from Fred:

 

**************

 

You’ll need to upgrade VC as VC 3.60 is the first release containing support for BL420c Gen8 and BL465c Gen8 servers.

 

VC 3.60 can be managed by VCEM 6.3.1 in “compatibility mode”. The group firmware mode of your VC Domain Group can be at most 3.3x since that’s the latest VC version fully supported by VCEM 6.3.1. You won’t be able to enable any VC features beyond what’s supported by the group firmware mode, but you will be able to manage Gen8 servers.

 

It’s a two step process to determine this information. The VC RN describes new features such as support of new servers: http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c03128009/c03128009.pdf. And the VCEM RN describes support of new versions of VC: http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c03341292/c03341292.pdf. The VCEM User Guide has more details on compatibility mode for each release of VCEM.

 

***********

 

Other comments or questions?