HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

VCM/OA issues, "no communication"

 
SOLVED
Go to solution
imperialme
Occasional Visitor

VCM/OA issues, "no communication"

So I logged into the VCM this morning, from the OA, and I see these errors: "The domian is incapable of managing its contained VC components" and in the enclosure status on the OA it says that overall and VC status is failed. Every defined network, uplink and fabric is showing as either unkown or degraded. Yet, everything that was already setup seems to be working just fine. I updated the OA firmware (the FCM is already up to date) and redefined the domain IP settings but I can't think of anything else to try. I've been on hold with HP for roughly an hour at this point, so I figured I'd try other options. Anybody have any ideas?

 

4 REPLIES
chuckk281
Trusted Contributor

Re: VCM/OA issues, "no communication"

Seems to be an issue. Engineering is working on it. I expect an answer and Customer Advisory with workaround shortly.

Gudmund Oterhals
Occasional Visitor

Re: VCM/OA issues, "no communication"

Tried this?

 

HP Support Document ID: c02720395

 

http://bizsupport1.austin.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02720395&lang=en&cc=us&taskId=120&prodSeriesId=3794423&prodTypeId=329290

 

I had same scenario, degraded networks/uplinks and sync issues between VC primary and standby.

After removing DNS server info in OA for bay 1 and bay2 (and rebooting VC modules) everything worked.

chuckk281
Trusted Contributor

Re: VCM/OA issues, "no communication"

We have also analyzed the problem and put a process in place to get you helped until something permanent is ready.

 

1. Please log a call to support and make sure you have the VC support file available for support.

 

2. ISS Global Competency Center (GCC) is fully aware of this DNS issue and knows how to recognize this problem in the VC supportdump. In case you also have another issue they have the expertise to analyze the VC support file and help you further.

 

I will also post when a permanent fix is in place.

 

chuckk281
Trusted Contributor
Solution

Re: VCM/OA issues, "no communication"

Here is the link to the Customer Advisory and the solution. It seems to be working for epople: Got this note today:

 

Hi all,

 

yesterday we have resolved a similar issue applying the public customer advisory

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02720395&lang=en&cc=us&taskId=101&prodSeriesId=3794423&prodTypeId=3709945

 

For us, luckily, the solution worked well!

 

**********************

 

Are you still having troubles?