BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual COnnect Enterprise Manager (VCEM) 6.3 and supported VCM firmware versions

chuckk281
Trusted Contributor

Virtual COnnect Enterprise Manager (VCEM) 6.3 and supported VCM firmware versions

Nick had a question on VCEM supported versions of Virtual Connect Manager (VCM):

 

*************

 

Can anyone point me to a matrix for VCEM / VCM supported versions? I need to urgently find out if VCEM 6.3 (NOT Update 1) supports VCM firmware 3.51 with OA 3.50. I can only find the release notes for 6.3 and these do not list 3.51, however they have not been updated since release (makes sense as they are release notes ). My understanding was that with VCEM now it typically supported later versions of VCM then those listed in the release notes, but any new features would be disabled until VCEM was updated.

 

************

 

Reply from Fred:

 

****************

 

Are you upgrading a VC Domain that’s currently in a VC Domain Group? Or are you creating a new VC Domain Group based on a freshly-installed VC 3.51 domain?

 

VC 3.51 compatibility mode supports VC 3.15 or later. If your VC Domain Group is at Group Firmware Mode 3.15 (the latest VC version supported by VCEM 6.3), you can upgrade the domain to VC 3.51 and it will behave functionally like a 3.15 (3.15-3.18 are interchangeable for this discussion) domain.

 

If you are creating a new VC Domain Group based on a freshly-installed VC 3.51 domain, there was an issue fixed in 6.3.1 (and later) that you’ll want to keep in mind. If you try to add any bare metal enclosure running a VC version lower than the version running on the first domain that was specified when creating the group, you’ll see errors when you attempt to add the “older” enclosure to the group. If you add a VC Domain to the group and the added domain is running VC firmware prior to 3.51, editing profiles in the added domain will report an error message about incompatible firmware version. There are a couple workarounds for these issues: you won’t hit them if the domain group contains only one domain, you won’t hit them if the domains added to the group are all running VC 3.51.

 

Will you be upgrading to VCEM 6.3.1 at some point in the not-too-distant future?

 

The best source for this compatibility information is the VCEM User Guide.

 

*******************

 

Other input or questions?