BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Enterprise Manager (VCEM) error editing Server Profiles

chuckk281
Trusted Contributor

Virtual Connect Enterprise Manager (VCEM) error editing Server Profiles

Steve needed some help with a VCEM problem he had encountered:

 

***********************

 

One of those weeks ;)

 

Matrix 6.2 install

VC firmware at 3.10

 

I had an error in VCEM when adding a network (Port 5) to a profile we created in VCM. This is NOT the CMS profile but another server in the enclosure.  I tried custom/auto/preferred with the same results. In VCM, VLAN_16 is set for 1gb and Multiple Networks is at 9gb. We cannot edit or view the port speed settings for 3 and 4. We tried to put it in maintenance mode and go through VCM but unable to edit any server profiles (screen is grayed out). It seems like it doesn’t adjust the port speeds for the  new network defined. Any assistance would be appreciated

 

Thanks!

 

***********************

 

Jon had some info:

 

************************

 

Steven,

          I ran into this once before.  I never found out the root cause, but we finally were able to regain functionality by deleting all the server profiles that the domain had inherited from a time when the domain was a standalone domain with a much older firmware revision level (we did not have the history of the unit going that far back so I do not have details).  Somehow, these server profiles that had been generated under the older firmware revision would not work properly while under VCEM management.

 

   We started investigating it, but business needs overrode the need to find root cause.  After recreating the server profiles under the current firmware, the issue could not be reproduced again.

 

************************

 

Vincent also responded:

 

************************

 

Try to put the domain into maintenance and go to VCM, Ethernet Settings, Advanced Settings, Set a Custom Value for Preferred Link Connection Speed and see if that helps.

 

************************

 

Any other help for Steve?

1 REPLY
Anders Gregersen
Occasional Advisor

Re: Virtual Connect Enterprise Manager (VCEM) error editing Server Profiles

Setting a Custom Value for Preferred Link Connection Speed didn't solve the grayed out problem for me