BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Fabric WWN does not match WWN error

 
lesterd_abecu
Occasional Visitor

Virtual Connect Fabric WWN does not match WWN error

Hello,

 

I'm in the process of setting up a new enclosure to replace our Gen 1 C7000. But I've run into an issue I cant figure out. I set up a pair of SAN Fabrics called TestSAN1 and TestSAN2 which use X3 and X4 on bays 1 and 2 (which are FlexFabric 20/40 F8 modules) to connect to our SAN Switch. But after I create the fabric I get the following alert:

 

TestSAN1
Cause: Fabric TestSAN1 WWN (insert WWN here) does not match WWN (insert WWN here) 
RootCause: Fabric TestSAN1 WWN (insert WWN here) does not match WWN (insert WWN here)
Degraded Minor SAN Fabric

The error repeats for TestSAN2. We do have NPIV enabled on the switches, and we currently have an older enclosure working successfully on the same switches. Not really sure what to do. Any help is appreciated.

 

Thanks!

2 REPLIES

Re: Virtual Connect Fabric WWN does not match WWN error

 

Hi,

 

You may refer to the Virtual Connect FlexFabric Cookbook for various configuration scenarios.

 

 

Regards,

 

Vijayasarathy

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE
To say thanks click the white "thumbs up" icon below!!!
andyh310
Occasional Contributor

Re: Virtual Connect Fabric WWN does not match WWN error

I ran into the same issue. The disparent WWNs you see are the WWN of two different switches.  In my case the technician had 'crossed' the patches of Fabric A & B so one port in Bay 3 went to fabric A and the other to Fabric B.  Likewise for Bay 4.