BladeSystem Virtual Connect
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Manager Freezes

Go to solution
Occasional Visitor

Virtual Connect Manager Freezes

Please take a look at the attached screenshot.


System is a C7000 g2 with two HP VC Flex-10 Enet Modules installed.


It was working fine until two days ago. Now I get as far as the screenshot and it freezes. The menu won't load and I can't progress. Have tried various browsers and computers. Same problem.


I have logged into the HP BladeSystem interface which still works and I have reset the two modules but that has made no difference.


VCM is version 3.51. Flash is up to date.


Any ideas? Thanks.

Occasional Visitor

Re: Virtual Connect Manager Freezes

We've just eperienced the same issue, it appears that the SWF files no longer want to run after the 6th of May for some reason. Some sort of hitherto unknown time bomb?

Anyway, this can be worked around by replacing the files in your local flash cache; download the following from adobe:

Rename the files like so:

framework_4.1.0.16076.swz -> 871F12AF0853C06E4EB80A1CCAB295CEADBB817A.swz
framework_4.1.0.21490.swz -> F78F74378B1552FF9A1725155D1B43BA54BE9094.swz
osmf_flex. ->     C3306B26751D6A80EB1FCB651912469AE18819AB.swz
rpc_4.1.0.16076.swz -> 6DDB94AE3365798230849FA0F931AC132FE417D1.swz
spark_4.1.0.16076.swz ->             6344DCC80A9A6A3676DCEA0C92C8C45EFD2F3220.swz
sparkskins_4.1.0.16076.swz ->   440AE73B017A477382DEFF7C0DBE4896FED21079.swz
textLayout_1.1.0.604.swz ->       381814F6F5270FFBB27E244D6138BC023AF911D5.swz  

Then copy them into your local flash cache that, on windows, can be found under %appdata%\Adobe\Flash Player\AssetCache\<randomly named dir>, overwriting the files there of the same name. After restarting your browser the SWF modules should load correctly.

Alternatively you can upgrade to VC 4.x but we weren't in a position to do that for all our enclosures.

Occasional Visitor

Re: Virtual Connect Manager Freezes

Excellent! That worked perfectly. No idea how you worked out that solution!


I will updated my VCM when I get the chance as I expect it will be an ongoing problem.


Thanks again.