BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect Manager (VCM) not communicating with VC modules

chuckk281
Trusted Contributor

Virtual Connect Manager (VCM) not communicating with VC modules

Ramu was helping a customer with a VCM problem:

 

******************

 

One of the customer changed IP address of the management network (through DHCP, changed from one vlan to another vlan).

 

While the IP address of the VC Flex-10 module shows the new IP address (in the EBIPA screen), the VCM screen is not opening.

 

The VC firmware is 3.15, OA FW is 3.31.

 

The IP address range is 10.58.xx.xxx

 

Any one seen this issue? Is it the reverse DNS lookup issue?

 

******************

 

Hoa replied:

 

**************

 

SSH into VCM there’ll be a message asking to allow VCM to authenticate with the OA IP, type Yes, you’ll be able to log in VCM after.

 

***************

 

Any other comments or suggestions?

 

4 REPLIES
Palekafa
Occasional Advisor

Re: Virtual Connect Manager (VCM) not communicating with VC modules

I have a similar issue where I cannot connect to VCM. I have 2 Flex 10 Enet modules ... on one of them when i try and SSH I get access denied ... the second logs me in but says cant communicate with VCM. I am using the same username/password for both.

 

As a result I cannot update the firmware to resolve the VC issue where it gets stuck with "loading please wait" ... as I am v 2.33

 

On a different enclosure that had the Flex 10 on 2.31 I could update it with the same username/password.

 

Any ideas? I dont have DNS configured on the VC modules.

 

Regards

Hongjun Ma
Trusted Contributor

Re: Virtual Connect Manager (VCM) not communicating with VC modules

is this a new enclosure that you are trying to set up to access VCM or it has been working fine but stops working for some reason.

My VC blog: http://hongjunma.wordpress.com



Palekafa
Occasional Advisor

Re: Virtual Connect Manager (VCM) not communicating with VC modules

It has been working fine but now has stopped working

Hongjun Ma
Trusted Contributor

Re: Virtual Connect Manager (VCM) not communicating with VC modules

is it possible that you can reset VC modules?

 

If not, can you also try to ssh into OA and from there try "connect interconnect <I/O slot number>"?

 

what's the OA configured EBIPA address for VC modules? can you ping both of these addresses? 

 

If you move your mouse to OA virtual manager link, does it show the configured VC module IP address?

My VC blog: http://hongjunma.wordpress.com