BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect firmware upgrade from version 3.51 to 4.31

 
vash
Occasional Contributor

Virtual Connect firmware upgrade from version 3.51 to 4.31

Hi,

I'm planning a Virtual connect firmware upgrade from version 3.51 to 4.31 on a pair of FlexFabric 10/24 ports modules. The modules are currently running OA version 3.56 and I'd like to upgrade it to version 4.30.   Since this is such a big version jump, is there an interim version that the modules need to be upgraded to first before going to version 4.31?  

Thanks for any suggestions or help you can share on this!

 

 

1 REPLY
msh_it
Regular Advisor

Re: Virtual Connect firmware upgrade from version 3.51 to 4.31

Hi Vash

Yes I prefere to do a middle version, try to use 3.71 as interm version, start with OA upgrade, then VC, make sure to take configuration backup before each step. 

latest VC FW is 4.45 and lates OA FW is 4.50

refer to my post if you are planing to do it with no downtime

http://community.hpe.com/t5/HPE-BladeSystem-Virtual-Connect/Steps-and-prerequisite-before-firmware-update-Virtual-Connect/m-p/6683325#M3657

 

-------------------------------

msh_it | UAE | AbuDhabi

If you feel this was helpful please click the KUDOS! Below!