BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect login issue

Gene Kenny
Regular Advisor

Virtual Connect login issue

I have just upgraded the VC manager to 3.6 now it takes 4 or 5 attempts to login before the user name is accepted.

 

Thanks,

4 REPLIES
giladzzz
Honored Contributor

Re: Virtual Connect login issue

Hi

I have the same problem on a new enclosure Virtual connect 3.60 and OA version 3.55

it seems this is some kind of timeout problem because you don't get any error and eventually

you can logon.

it also took 45 minutes to upgrade from 3.51 to 3.60

I noticed when I open a PUTTY session that when I input the username it take a long time

until I am prompted for the password I tried it direct from my laptop not through network

if you have a solution I would be glad to know

Regards

 

Hongjun Ma
Trusted Contributor

Re: Virtual Connect login issue

what' the VC version before upgrade in your cases? do you see VC domain status report healthy after upgrade?

My VC blog: http://hongjunma.wordpress.com



ChrisLynchHPE
Neighborhood Moderator

Re: Virtual Connect login issue

I have performed numerous upgrades to 3.60 and haven't run into the issue you are experiencing.  What was the previous firmware revision you were running?

 

When you upgraded the VC Domain's firmware to 3.60, VCSU automatically collects a Virtual Connect Support Dump in the directory where VCSU was executed from.  You may want to open a support case so we can figure out what is going on.

 

In the meantime, can you get the output of "vcsu -a healthcheck"?

giladzzz
Honored Contributor

Re: Virtual Connect login issue

Hi

I found the solution to my problem

it was solved by removing DNS addresses on the OA interconnect bay settings for the virtual connect models

after that I saw that in the user settings of the virtual connect there are default settings that use DNS

 

as I stated in my first post you can see the problem when you connect to the virtual connect with a PUTTY session you see there is a delay after you enter the user name until you get the password prompt

regards