BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Connect problem with Microsoft Exchange front end server.

Dimitris Chalkias
Occasional Visitor

Virtual Connect problem with Microsoft Exchange front end server.

Hi my name is Dimitris and I have a problem with a Microsoft Exchange 2003 sp2 front end server running on a BL460c. The blade enclosure has ethernet virtual connect Problem description: After a couple of days mails stuck in the exchange queue and the workaround is to reboot the server. When problem occurs the blade server seems to work fine we can ping it, nslookup works fine, RDP works fine... Actions done so far: I've tested two other non blade servers in place of the blade server and work fine. I've replaced the whole blade server and problem is still there I''ve moved the blade server to another blade enclosure (with virtual connect also) and problem remains The question is: how should I configure virtual connect given that the exchange is connected to an external antispam server via a crossover cable
1 REPLY
ACHCHGUY
Frequent Advisor

Virtual Connect problem with Microsoft Exchange front end server.

Hi Dimitris, We had a similar problem ina c7000 where one blade showed strange application issues... We moved the Blade around in thye enclosure and found it only happened on certain slots. After building and new blade from scratch as a test and same software the app did the same in the same blade slots. We replaced the midplane in the enclosure and issue went away.