BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual connect uplink issue

dr_novell
Occasional Visitor

Virtual connect uplink issue

Hi

 

I have an issue I’m trying to resolve where a customer has 4 HP VC Flex-10/10D Modules in a C7000 chassis. Each of the blades has a mezzanine adapter installed and running ESXi. The onboard nics have been configured for the ESX management, vmotion and production and the mezzanine nics are used for iSCSI. Each virtual connect has 2 uplinks – first 2 are carrying the management, vmotion production traffic and the 2 virtual connects in slot 5 and 6 have been configured for just iSCSI traffic with native vlan uplinks.

 

The customer has decided to create a backup network so I have added 2 more interfaces for backup on each of the blades. VC manager has selected the mezzanine cards as the nics but I want the traffic to go through the uplinks connected to the first two virtual connects. The uplinks have been configured with the backup vlan but I can’t ping the default gateway or anything outside of the blade chassis. The VC has been configured with full stacking. The following is the stacking:

10 Gb

enc0:Bay1:PortX10

enc0:Bay5:PortX10

 

10 Gb

enc0:Bay1:PortX11

enc0:Bay2:PortX11

 

10 Gb

enc0:Bay1:PortX12

enc0:Bay2:PortX12

 

10 Gb

enc0:Bay1:PortX13

enc0:Bay2:PortX13

 

10 Gb

enc0:Bay1:PortX14

enc0:Bay2:PortX14

 

10 Gb

enc0:Bay2:PortX10

enc0:Bay6:PortX10

 

10 Gb

enc0:Bay5:PortX11

enc0:Bay6:PortX11

 

10 Gb

enc0:Bay5:PortX12

enc0:Bay6:PortX12

 

10 Gb

enc0:Bay5:PortX13

enc0:Bay6:PortX13

 

10 Gb

enc0:Bay5:PortX14

enc0:Bay6:PortX14

 

Is there anything that I need to configure?