BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

reset factory defaults (HP 1/10Gb-F VC-Enet Module)

 
novad
Occasional Visitor

reset factory defaults (HP 1/10Gb-F VC-Enet Module)

Dear all,

I want to install 2 virtual commect modules (HP 1/10Gb-F VC-Enet Module) with firmware 3.60 that comes from C7000 enclosures that no longer exist in our infrastructure.

These modules where not reset to default before removal. This is why I wanted to apply the "Factory default settings " procedure as described in the "HP Virtual Connect for c-Class BladeSystem User Guide".

Here is the procedure as described in the document:

"VC-FC modules that are physically removed from a VC domain can be returned to the factory default settings when placed into a new enclosure by applying power, and then pressing and holding the reset button on the front panel for at least 10 seconds. When moved from a VC domain and placed into an enclosure not part of a VC domain, VC-FC modules retain assigned mappings until reset to the factory default. "

Here is what I tried:

- Connect (HP 1/10Gb-F VC-Enet Module to bay 1, wait that it boots, press reset button for more than 10 seconds

- Connect (HP 1/10Gb-F VC-Enet Module to bay 1, wait that the first power led lights on press reset button for more than 10 seconds

- Connect (HP 1/10Gb-F VC-Enet Module to bay 1, do not wait, press and maintain the reset button until at least 10 seconds after the first power led lights on

The end result was always the same:

When I open the management console for the virtual connect module I receive a message saying "The active Virtual Connect Manager is not at this IP address currently." and the sign in button is disabled.

I must be missing something obvious but I really don't know what.

Any advice would be highly appreciated

Novad