HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem Virtual Connect
cancel
Showing results for 
Search instead for 
Did you mean: 

virtual connect is not communicating with OA/Ethernet modules

 
Rogger007
Advisor

virtual connect is not communicating with OA/Ethernet modules

hello, 

I need help.

I upgraqded the firmware of OA to 4.40 and as a result hp virtual connect 4GB module stopped communicating. luckily i empty the enclosure before hand  :)

So i rollbacked the OA to 3.56 and  FC is still not showing any detail. 

HP virtual connect 4GB FC module not getting IP from pre OA defind IP. it is not showing any other port information etc. but health light is green. 

- I have removed/ reset couple of times but no luck. 

I upgraded one enclosure with the similiar way but it went fine even both are haivng similar  hardware version. 

Any help.

 

Regards

1 REPLY
Torsten.
Acclaimed Contributor

Re: virtual connect is not communicating with OA/Ethernet modules

Be aware of this:

 

IMPORTANT: Beginning with VC 3.70, the HP 1/10Gb VC Enet Module (399593-B22) and the
HP 1/10Gb-F VC Enet Module (447047-B21) are no longer supported. Beginning with VC 4.10,
the HP 4Gb VC-FC Module (409513-B21) is no longer supported.

 

(from release notes)

 

409513-B21 is no longer supported with newer versions, 409513-B22 is.

 


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!