Client Automation Standard Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Activecheck not install on client.

Occasional Visitor

Activecheck not install on client.


After installing the client and perform the tasks of discovering Hardware / Software Patch Compliance and Discover, I get the following error in the log:


20090529 08:50:26 Info: Discovering products in product group HP_SOFTPAQ
20090529 08:50:26 Info: Discovering products matching PRIMARY.PATCHMGR.PG2PR.E00150A51EC1*
20090529 08:50:26 Info: Product absent: HP Compaq dx7200/dc7600/dc7608
20090529 08:50:27 Info: Product present: 0AA4
20090529 08:50:27 Info: Service Pack present: SOFTPAQ
20090529 08:50:27 Info: Release present: SOFTPAQ
20090529 08:50:30 Info: Patch sp34475.exe enabled (Bulletin SP34475)
20090529 08:50:30 Info: Active Check directory is C:/PROGRA~1/HEWLET~1/CM/Agent/Lib/AC
20090529 08:50:30 Error: El sistema no puede encontrar la ruta especificada.
while executing
"win32::CreateProcess "$exename $args""
(procedure "extract_media" line 11)
invoked from within
"extract_media"
(procedure "load_scan_results" line 24)
invoked from within
"load_scan_results"
20090529 08:50:30 Error: Error in ActiveCheck scan : El sistema no puede encontrar la ruta especificada.

Thanks
2 REPLIES
Valued Contributor

Re: Activecheck not install on client.

Juan,

My first thought when I see this is that it appears to be looking for Active Check in a directory that may not exist on your system (due to differences in the localized version of Windows). If you try opening the location C:/PROGRA~1/HEWLET~1/CM/Agent/Lib/AC, does it exist? Perhaps your program files directory is called something else?

If this is the case, you will likely need to open a support ticket for this problem.

Ben
Occasional Visitor

Re: Activecheck not install on client.

More Thanks,
//Add this to "OnDomLoad" event